<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-CA"> <!--<![endif]--><head><!-- <link media="all" href="https://www.geeskaafrika.com/wp-content/cache/autoptimize/css/autoptimize_16255e7f8da4212c6045915be7e62403.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.geeskaafrika.com/wp-content/cache/wpfc-minified/gqkpape/8im0d.css" media="all"/><style media="screen">.page-template p,.category p{display:none !important}</style><title>Ethiopia: The 38th Extraordinary Summit Of IGAD</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.geeskaafrika.com/xmlrpc.php" /><meta property="og:image" content="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg" /><meta name="description" content="Addis Ababa, December 20, 2020 – Prime Minister Abiy Ahmed is participating in the 38th Extraordinary Summit of the Assembly of the Intergovernmental" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Ethiopia: The 38th Extraordinary Summit Of IGAD" /><meta name="twitter:description" content="Addis Ababa, December 20, 2020 – Prime Minister Abiy Ahmed is participating in the 38th Extraordinary Summit of the Assembly of the Intergovernmental" /><meta name="twitter:image" content="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg" /><meta name="twitter:creator" content="@GeskaAfrika" /><meta name="twitter:site" content="@GeskaAfrika" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="geeskaadmin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.geeskaafrika.com/#organization","name":"Geeska Afrika Online","url":"https://www.geeskaafrika.com/","sameAs":["https://www.facebook.com/GeeskaAfrikaOnline","https://twitter.com/GeskaAfrika"],"logo":{"@type":"ImageObject","@id":"https://www.geeskaafrika.com/#logo","inLanguage":"en-CA","url":"https://www.geeskaafrika.com/wp-content/uploads/2020/09/21518_1073054759412503_2480503412749858202_n.png","width":600,"height":400,"caption":"Geeska Afrika Online"},"image":{"@id":"https://www.geeskaafrika.com/#logo"}},{"@type":"WebSite","@id":"https://www.geeskaafrika.com/#website","url":"https://www.geeskaafrika.com/","name":"Geeska Afrika Online","description":"Daily East African News","publisher":{"@id":"https://www.geeskaafrika.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.geeskaafrika.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#primaryimage","inLanguage":"en-CA","url":"https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg","width":1080,"height":722,"caption":"igad2020 Ethiopia"},{"@type":"WebPage","@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#webpage","url":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/","name":"Ethiopia: The 38th Extraordinary Summit Of IGAD","isPartOf":{"@id":"https://www.geeskaafrika.com/#website"},"primaryImageOfPage":{"@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#primaryimage"},"datePublished":"2020-12-20T12:46:07+00:00","dateModified":"2020-12-20T12:46:07+00:00","description":"Addis Ababa, December 20, 2020 \u2013 Prime Minister Abiy Ahmed is participating in the 38th Extraordinary Summit of the Assembly of the Intergovernmental","breadcrumb":{"@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/"]}]},{"@type":"BreadcrumbList","@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.geeskaafrika.com/","url":"https://www.geeskaafrika.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/","url":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/","name":"Ethiopia: The 38th Extraordinary Summit Of IGAD"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#article","isPartOf":{"@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#webpage"},"author":{"@id":"https://www.geeskaafrika.com/#/schema/person/897b1f5959f0731ea508e2354964a90f"},"headline":"Ethiopia: The 38th Extraordinary Summit Of IGAD","datePublished":"2020-12-20T12:46:07+00:00","dateModified":"2020-12-20T12:46:07+00:00","mainEntityOfPage":{"@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.geeskaafrika.com/#organization"},"image":{"@id":"https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#primaryimage"},"articleSection":"Djibouti,Eritrea,Ethiopia,Kenya,Somalia,South Sudan,Sudan","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/#respond"]}]},{"@type":"Person","@id":"https://www.geeskaafrika.com/#/schema/person/897b1f5959f0731ea508e2354964a90f","name":"geeskaadmin"}]}</script> <link rel="amphtml" href="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/amp/" /><meta name="generator" content="AMP for WP 1.0.72"/><link rel="alternate" type="application/rss+xml" title="Geeska Afrika Online &raquo; Feed" href="https://www.geeskaafrika.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Geeska Afrika Online &raquo; Comments Feed" href="https://www.geeskaafrika.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Geeska Afrika Online &raquo; Ethiopia: The 38th Extraordinary Summit Of IGAD Comments Feed" href="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/feed/" /> <script>(function (basket) {basket.require({ url: "https://www.geeskaafrika.com/wp-includes/js/jquery/jquery.min.js", key: "jquery-core"});})(basket);</script><script>(function (basket) {basket.require({ url: "https://www.geeskaafrika.com/wp-includes/js/jquery/jquery-migrate.min.js", key: "jquery-migrate"});})(basket);</script><script>(function (basket) {basket.require({ url: "https://www.geeskaafrika.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js", key: "pc_google_analytics-frontend"});})(basket);</script><link rel="https://api.w.org/" href="https://www.geeskaafrika.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.geeskaafrika.com/wp-json/wp/v2/posts/32772" /><link rel='shortlink' href='https://www.geeskaafrika.com/?p=32772' /><link rel="alternate" type="application/json+oembed" href="https://www.geeskaafrika.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.geeskaafrika.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F&#038;format=xml" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-48762330-1', 'auto');
ga('send', 'pageview');</script> <meta name="google-site-verification" content="YAsrjrVJIU53OpoBVG9DHFFKnqwrpXTIyLuNvHZCsQ0" /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.geeskaafrika.com\/wp-admin\/","wpRestNonce":"1c5a20f3bb","wpRestUrl":"https:\/\/www.geeskaafrika.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.geeskaafrika.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.1";
var td_get_template_directory_uri="https:\/\/www.geeskaafrika.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>  <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.geeskaafrika.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.geeskaafrika.com/category/djibouti-news/",
"name": "Djibouti"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/",
"name": "Ethiopia: The 38th Extraordinary Summit Of IGAD"                                
}
}    ]
}</script> <meta name="google-site-verification" content="YAsrjrVJIU53OpoBVG9DHFFKnqwrpXTIyLuNvHZCsQ0" /></head><body data-rsssl=1 class="post-template-default single single-post postid-32772 single-format-standard ethiopia-the-38th-extraordinary-summit-of-igad global-block-template-1 single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/GeeskaAfrikaOnline" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/GeskaAfrika" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-4059" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-4059"><a href="https://www.geeskaafrika.com">Home</a></li><li id="menu-item-14615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14615"><a href="https://www.geeskaafrika.com/category/ethiopia-news/">Ethiopia</a></li><li id="menu-item-14617" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14617"><a href="https://www.geeskaafrika.com/category/eritrea-news/">Eritrea</a></li><li id="menu-item-14616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14616"><a href="https://www.geeskaafrika.com/category/somalia/">Somalia</a></li><li id="menu-item-14619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14619"><a href="https://www.geeskaafrika.com/category/sudan/">Sudan</a></li><li id="menu-item-15129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15129"><a href="https://www.geeskaafrika.com/category/djibouti-news/">Djibouti</a></li><li id="menu-item-14621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14621"><a href="https://www.geeskaafrika.com/category/uganda/">Uganda</a></li><li id="menu-item-14283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14283"><a href="https://www.geeskaafrika.com/category/markets/">Markets</a></li><li id="menu-item-14618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14618"><a href="https://www.geeskaafrika.com/category/kenya-news/">Kenya</a></li><li id="menu-item-29506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29506"><a href="https://www.geeskaafrika.com/category/south-sudan/">South Sudan</a></li><li id="menu-item-14301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14301"><a href="https://www.geeskaafrika.com/category/world/">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-29593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29593"><a href="https://www.geeskaafrika.com/category/world-news/">World News</a></li><li id="menu-item-14818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14818"><a href="https://www.geeskaafrika.com/category/opinion/">Opinion</a></li><li id="menu-item-4069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4069"><a href="https://www.geeskaafrika.com/category/daily-security-briefing/">Daily Security Breif</a></li><li id="menu-item-4057" class="color1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4057"><a href="https://www.geeskaafrika.com/category/press-release/">Press Releases</a></li><li id="menu-item-17140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17140"><a href="https://www.geeskaafrika.com/category/world/somaliland/">Somaliland</a></li><li id="menu-item-14282" class="color4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14282"><a href="https://www.geeskaafrika.com/category/events/">Events</a></li><li id="menu-item-14303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14303"><a href="https://www.geeskaafrika.com/category/world/sports/">Sports</a></li><li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.geeskaafrika.com/category/world/movies/">Video</a></li><li id="menu-item-15128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15128"><a href="https://www.geeskaafrika.com/category/wararka-maanta/">Wararka Maanta</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.geeskaafrika.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-10"><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/GeeskaAfrikaOnline" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/GeskaAfrika" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Sunday, December 20, 2020</div></div><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-30944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30944"><a href="https://www.geeskaafrika.com/become-a-contributor/">BECOME A CONTRIBUTOR</a></li><li id="menu-item-30948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30948"><a href="https://www.geeskaafrika.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.geeskaafrika.com/"> <noscript><img class="td-retina-data"  data-retina="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png" src="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png" alt="" /></noscript><img class="lazyload td-retina-data"  data-retina="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png" alt="" /> <span class="td-visual-hidden">Geeska Afrika Online</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.geeskaafrika.com/"> <noscript><img class="td-retina-data" data-retina="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png" src="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png" alt=""/></noscript><img class="lazyload td-retina-data" data-retina="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4059"><a href="https://www.geeskaafrika.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14615"><a href="https://www.geeskaafrika.com/category/ethiopia-news/">Ethiopia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14617"><a href="https://www.geeskaafrika.com/category/eritrea-news/">Eritrea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14616"><a href="https://www.geeskaafrika.com/category/somalia/">Somalia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14619"><a href="https://www.geeskaafrika.com/category/sudan/">Sudan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-15129"><a href="https://www.geeskaafrika.com/category/djibouti-news/">Djibouti</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14621"><a href="https://www.geeskaafrika.com/category/uganda/">Uganda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14283"><a href="https://www.geeskaafrika.com/category/markets/">Markets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14618"><a href="https://www.geeskaafrika.com/category/kenya-news/">Kenya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29506"><a href="https://www.geeskaafrika.com/category/south-sudan/">South Sudan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14301"><a href="https://www.geeskaafrika.com/category/world/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29593"><a href="https://www.geeskaafrika.com/category/world-news/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14818"><a href="https://www.geeskaafrika.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4069"><a href="https://www.geeskaafrika.com/category/daily-security-briefing/">Daily Security Breif</a></li><li class="color1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4057"><a href="https://www.geeskaafrika.com/category/press-release/">Press Releases</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17140"><a href="https://www.geeskaafrika.com/category/world/somaliland/">Somaliland</a></li><li class="color4 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14282"><a href="https://www.geeskaafrika.com/category/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14303"><a href="https://www.geeskaafrika.com/category/world/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14302"><a href="https://www.geeskaafrika.com/category/world/movies/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15128"><a href="https://www.geeskaafrika.com/category/wararka-maanta/">Wararka Maanta</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.geeskaafrika.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-g-rec td-g-rec-id-header td_uid_1_5fdf47c6ec726_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="2951938503"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="2951938503"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="2951938503"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="2951938503"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></div></div></div></div></div><article id="post-32772" class="td-post-template-3 post-32772 post type-post status-publish format-standard has-post-thumbnail hentry category-djibouti-news category-eritrea-news category-ethiopia-news category-kenya-news category-somalia category-south-sudan category-sudan td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.geeskaafrika.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Djibouti" class="entry-crumb" href="https://www.geeskaafrika.com/category/djibouti-news/">Djibouti</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ethiopia: The 38th Extraordinary Summit Of IGAD</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><a href="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg" data-caption=""><noscript><img width="1068" height="714" class="entry-thumb td-modal-image" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-1068x714.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-1068x714.jpg 1068w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-300x201.jpg 300w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-1024x685.jpg 1024w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-768x513.jpg 768w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-696x465.jpg 696w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-628x420.jpg 628w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-560x374.jpg 560w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg 1080w" sizes="(max-width: 1068px) 100vw, 1068px" alt="igad2020 Ethiopia" title="igad2020 555"/></noscript><img width="1068" height="714" class="lazyload entry-thumb td-modal-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201068%20714%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-1068x714.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-1068x714.jpg 1068w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-300x201.jpg 300w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-1024x685.jpg 1024w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-768x513.jpg 768w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-696x465.jpg 696w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-628x420.jpg 628w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-560x374.jpg 560w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg 1080w" data-sizes="(max-width: 1068px) 100vw, 1068px" alt="igad2020 Ethiopia" title="igad2020 555"/></a></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.geeskaafrika.com/category/djibouti-news/">Djibouti</a></li><li class="entry-category"><a  href="https://www.geeskaafrika.com/category/eritrea-news/">Eritrea</a></li><li class="entry-category"><a  href="https://www.geeskaafrika.com/category/ethiopia-news/">Ethiopia</a></li><li class="entry-category"><a  href="https://www.geeskaafrika.com/category/kenya-news/">Kenya</a></li><li class="entry-category"><a  href="https://www.geeskaafrika.com/category/somalia/">Somalia</a></li><li class="entry-category"><a  href="https://www.geeskaafrika.com/category/south-sudan/">South Sudan</a></li><li class="entry-category"><a  href="https://www.geeskaafrika.com/category/sudan/">Sudan</a></li></ul><h1 class="entry-title">Ethiopia: The 38th Extraordinary Summit Of IGAD</h1><div class="td-module-meta-info"> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-12-20T07:46:07+00:00" >December 20, 2020</time></span></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ethiopia%3A+The+38th+Extraordinary+Summit+Of+IGAD&url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F&via=GeskaAfrika"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/&amp;media=https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg&description=Ethiopia%3A+The+38th+Extraordinary+Summit+Of+IGAD" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ethiopia%3A+The+38th+Extraordinary+Summit+Of+IGAD%20-%20https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5fdf47c6ee578_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="8638655705"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="8638655705"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="8638655705"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="8638655705"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><p>Addis Ababa, December 20, 2020 – Prime Minister Abiy Ahmed is participating in the 38th Extraordinary Summit of the Assembly of the Intergovernmental Authority on Development (IGAD) Heads of State and Government that is currently underway in Djibouti.</p><p>“The strength of stability in our region is based on cooperation for growth and development,” he tweeted adding, “I am glad as leaders we can come around the table and discuss pressing issues in our region.”</p><div id='gallery-1' class='gallery galleryid-32772 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg'><noscript><img width="150" height="150" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="igad2020 Ethiopia" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail" alt="igad2020 Ethiopia" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-665.jpg'><noscript><img width="150" height="150" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-665-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-665-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail" alt="" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-55.jpg'><noscript><img width="150" height="150" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-55-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-55-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail" alt="" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-3.jpg'><noscript><img width="150" height="150" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-3-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail" alt="" /></a></div></figure></div><p>On the margins of the summit, he met with the Prime Minister of Sudan Abdalla Hamdok to discuss bilateral issues as a follow up to their last meeting in Addis Ababa.</p><p>He also met and discussed with the President of the Federal Republic of Somalia, Mohamed Abdullahi Mohamed Farmaajo regarding recent regional developments and on how to strengthen cooperation among IGAD countries.</p><p>Meeting with Rebecca Nyandeng De Mabior, Vice President of South Sudan, and the Premier discussed bilateral issues and the continued efforts for peace underway in South Sudan.</p><p>President of the Republic of Djibouti, Ismaïl Omar Guelleh, President of Kenya, Uhuru Muigai Kenyatta, and the African Union Commission (AUC) Chairperson, Moussa Faki Mahamat are also attending the summit.</p><div class="ss-inline-share-wrapper ss-left-inline-content ss-large-icons ss-with-spacing ss-circle-icons"><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5fdf47c6ee534_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="8998472103"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><p class="ss-social-share-label"> <span>Share via:</span></p><div class="ss-inline-share-content"><ul class="ss-social-icons-container"><li class=""> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD&#038;u=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="32772" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></i> <span class="ss-network-label">Facebook</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Ethiopia%3A+The+38th+Extraordinary+Summit+Of+IGAD&#038;url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="32772" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i> <span class="ss-network-label">Twitter</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD&#038;url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="32772" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M23.938 16.375c-0.438-0.5-1.188-0.75-2.25-0.75-1.375 0-2.313 0.438-2.875 1.188-0.563 0.813-0.813 1.938-0.813 3.375v10.938c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.563c0.188 0 0.375 0.063 0.5 0.125s0.188 0.25 0.25 0.438c0 0.188 0.063 0.375 0.063 0.438s0 0.25 0 0.5c1.438-1.375 3.375-2 5.688-2 2.688 0 4.75 0.625 6.25 1.938 1.5 1.375 2.25 3.313 2.25 5.938v13.625c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.875c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-12.313c0-1.063-0.188-1.875-0.563-2.438zM6.625 6.688c-0.75 0.75-1.688 1.125-2.75 1.125s-2-0.375-2.75-1.125c-0.75-0.75-1.125-1.625-1.125-2.75 0-1.063 0.375-1.938 1.125-2.688s1.688-1.188 2.75-1.188c1.063 0 2 0.438 2.75 1.188s1.125 1.625 1.125 2.688c0 1.125-0.375 2-1.125 2.75zM7.563 10.938v20.188c0 0.188-0.125 0.375-0.25 0.563-0.188 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.75c0.188 0 0.375 0.125 0.563 0.25 0.125 0.188 0.25 0.375 0.25 0.563z"></path></svg></i> <span class="ss-network-label">LinkedIn</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F&#038;subject=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="32772" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i> <span class="ss-network-label">Email</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="32772" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i> <span class="ss-network-label">Copy Link</span> </span> </a></li><li> <a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i> <span class="ss-reveal-label-wrap"> <span class="ss-network-label">More</span> </span> </span> </a></li></ul></div></div></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.geeskaafrika.com/ethiopia-zenawi-is-ruling-from-the-grave/">Ethiopia: Zenawi is Ruling from the Grave</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.geeskaafrika.com/author/geeskadmin/">geeskaadmin</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="geeskaadmin"></span><meta itemprop="datePublished" content="2020-12-20T07:46:07+00:00"><meta itemprop="dateModified" content="2020-12-20T07:46:07-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://geeskaafrika.com/wp-content/uploads/2016/04/Geeks-Fixed-Logo-300x94.png"></span><meta itemprop="name" content="Geeska Afrika Online"></span><meta itemprop="headline " content="Ethiopia: The 38th Extraordinary Summit Of IGAD"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.geeskaafrika.com/wp-content/uploads/2020/12/igad2020-555.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="722"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_4_5fdf47c6ee970_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5fdf47c6ee970" ><script>var block_td_uid_4_5fdf47c6ee970 = new tdBlock();
block_td_uid_4_5fdf47c6ee970.id = "td_uid_4_5fdf47c6ee970";
block_td_uid_4_5fdf47c6ee970.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5fdf47c6ee970_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fdf47c6ee970_rand","tdc_css_class_style":"td_uid_4_5fdf47c6ee970_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":32772,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_4_5fdf47c6ee970.td_column_number = "3";
block_td_uid_4_5fdf47c6ee970.block_type = "td_block_related_posts";
block_td_uid_4_5fdf47c6ee970.post_count = "3";
block_td_uid_4_5fdf47c6ee970.found_posts = "5885";
block_td_uid_4_5fdf47c6ee970.header_color = "";
block_td_uid_4_5fdf47c6ee970.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fdf47c6ee970.max_num_pages = "1962";
tdBlocksArray.push(block_td_uid_4_5fdf47c6ee970);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5fdf47c7061aa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5fdf47c6ee970" href="#">RELATED ARTICLES</a><a id="td_uid_6_5fdf47c7061ad" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5fdf47c6ee970" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5fdf47c6ee970 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-zenawi-is-ruling-from-the-grave/" rel="bookmark" title="Ethiopia: Zenawi is Ruling from the Grave"><noscript><img width="218" height="150" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Melez_Zenawi-Azeb_Mesfin-218x150.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Melez_Zenawi-Azeb_Mesfin-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Melez_Zenawi-Azeb_Mesfin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia: Zenawi is Ruling from the Grave"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Melez_Zenawi-Azeb_Mesfin-218x150.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Melez_Zenawi-Azeb_Mesfin-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Melez_Zenawi-Azeb_Mesfin-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia: Zenawi is Ruling from the Grave"/></a></div> <a href="https://www.geeskaafrika.com/category/academicpapers/" class="td-post-category">Academic Papers</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-zenawi-is-ruling-from-the-grave/" rel="bookmark" title="Ethiopia: Zenawi is Ruling from the Grave">Ethiopia: Zenawi is Ruling from the Grave</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-beyond-the-politics-of-hate-led-by-meles-seyoum-and-tedros/" rel="bookmark" title="Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros"><noscript><img width="218" height="150" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/mesfin_hate_TPLF-218x150.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/mesfin_hate_TPLF-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/mesfin_hate_TPLF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/mesfin_hate_TPLF-218x150.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/mesfin_hate_TPLF-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/mesfin_hate_TPLF-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros"/></a></div> <a href="https://www.geeskaafrika.com/category/academicpapers/" class="td-post-category">Academic Papers</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-beyond-the-politics-of-hate-led-by-meles-seyoum-and-tedros/" rel="bookmark" title="Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros">Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-opens-a-pandoras-box-of-ethnic-tensions/" rel="bookmark" title="Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions"><noscript><img width="218" height="150" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-218x150.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-218x150.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions"/></a></div> <a href="https://www.geeskaafrika.com/category/academicpapers/" class="td-post-category">Academic Papers</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-opens-a-pandoras-box-of-ethnic-tensions/" rel="bookmark" title="Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions">Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fdf47c6ee970" data-td_block_id="td_uid_4_5fdf47c6ee970"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fdf47c6ee970" data-td_block_id="td_uid_4_5fdf47c6ee970"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ethiopia-the-38th-extraordinary-summit-of-igad/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.geeskaafrika.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32772' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de35ad6e6e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5fdf47c7070f4_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="8998472103"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="8998472103"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5611073950577835" data-ad-slot="8998472103"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5fdf47c7071c0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5fdf47c7071c0" ><script>var block_td_uid_8_5fdf47c7071c0 = new tdBlock();
block_td_uid_8_5fdf47c7071c0.id = "td_uid_8_5fdf47c7071c0";
block_td_uid_8_5fdf47c7071c0.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5fdf47c7071c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5fdf47c7071c0_rand","tdc_css_class_style":"td_uid_8_5fdf47c7071c0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5fdf47c7071c0.td_column_number = "1";
block_td_uid_8_5fdf47c7071c0.block_type = "td_block_7";
block_td_uid_8_5fdf47c7071c0.post_count = "5";
block_td_uid_8_5fdf47c7071c0.found_posts = "56";
block_td_uid_8_5fdf47c7071c0.header_color = "#";
block_td_uid_8_5fdf47c7071c0.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fdf47c7071c0.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_8_5fdf47c7071c0);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Recent Articles </span></h4></div><div id=td_uid_8_5fdf47c7071c0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-russia-on-nuclear-energy-cooperation-agreement/" rel="bookmark" title="Ethiopia &#038; Russia on Nuclear Energy Cooperation Agreement"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Getahun-750x430-1-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Getahun-750x430-1-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Getahun-750x430-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ethio-Russia Joint Commission Welcomes Ratification Of Nuclear Energy Cooperation Agreement" title="Ethiopia &#038; Russia on Nuclear Energy Cooperation Agreement"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Getahun-750x430-1-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Getahun-750x430-1-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Getahun-750x430-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Ethio-Russia Joint Commission Welcomes Ratification Of Nuclear Energy Cooperation Agreement" title="Ethiopia &#038; Russia on Nuclear Energy Cooperation Agreement"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-russia-on-nuclear-energy-cooperation-agreement/" rel="bookmark" title="Ethiopia &#038; Russia on Nuclear Energy Cooperation Agreement">Ethiopia &#038; Russia on Nuclear Energy Cooperation Agreement</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T05:20:05+00:00" >December 17, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/djibouti-maintain-the-dignity-of-the-office-of-the-somali-president/" rel="bookmark" title="Djibouti: Maintain the Dignity of the Office of The Somali President"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-688x486.jpg 688w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Djibouti: Maintain the Dignity of the Office of The Somali President"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-688x486.jpg 688w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Djibouti: Maintain the Dignity of the Office of The Somali President"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/djibouti-maintain-the-dignity-of-the-office-of-the-somali-president/" rel="bookmark" title="Djibouti: Maintain the Dignity of the Office of The Somali President">Djibouti: Maintain the Dignity of the Office of The Somali President</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T16:21:31+00:00" >December 17, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/somalia-we-need-a-movement-that-transforms-somalia/" rel="bookmark" title="Somalia: We need a movement that transforms Somalia"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/11/ii-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/11/ii-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/11/ii-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Hassan Sheikh Mohamud" title="Somalia: We need a movement that transforms Somalia"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/11/ii-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/11/ii-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/11/ii-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Hassan Sheikh Mohamud" title="Somalia: We need a movement that transforms Somalia"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/somalia-we-need-a-movement-that-transforms-somalia/" rel="bookmark" title="Somalia: We need a movement that transforms Somalia">Somalia: We need a movement that transforms Somalia</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-16T07:19:17+00:00" >December 16, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/global-security-eye-on-somalia-egyptian-perspective/" rel="bookmark" title="Global Security Eye on Somalia: Egyptian perspective"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/farmajo_egypt_2020-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/farmajo_egypt_2020-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/farmajo_egypt_2020-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/farmajo_egypt_2020-534x372.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Global Security Eye on Somalia: Egyptian perspective"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/farmajo_egypt_2020-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/farmajo_egypt_2020-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/farmajo_egypt_2020-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/farmajo_egypt_2020-534x372.jpg 534w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Global Security Eye on Somalia: Egyptian perspective"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/global-security-eye-on-somalia-egyptian-perspective/" rel="bookmark" title="Global Security Eye on Somalia: Egyptian perspective">Global Security Eye on Somalia: Egyptian perspective</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T22:38:32+00:00" >December 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/eritrea-extending-the-conversation-on-development-projects/" rel="bookmark" title="Eritrea: Extending the Conversation on Development Projects"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/dam-eri-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/dam-eri-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/dam-eri-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="dam eritrea" title="Eritrea: Extending the Conversation on Development Projects"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/dam-eri-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/dam-eri-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/dam-eri-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="dam eritrea" title="Eritrea: Extending the Conversation on Development Projects"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/eritrea-extending-the-conversation-on-development-projects/" rel="bookmark" title="Eritrea: Extending the Conversation on Development Projects">Eritrea: Extending the Conversation on Development Projects</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-16T06:27:29+00:00" >December 16, 2020</time></span></div></div></div></div></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5fdf47c712bf9_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,937</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/GeeskaafrikaOnline"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,682</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/GeskaAfrika"  >Follow</a></span></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_10_5fdf47c712d86_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_10_5fdf47c712d86" ><script>var block_td_uid_10_5fdf47c712d86 = new tdBlock();
block_td_uid_10_5fdf47c712d86.id = "td_uid_10_5fdf47c712d86";
block_td_uid_10_5fdf47c712d86.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"OPINION ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5fdf47c712d86_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5fdf47c712d86_rand","tdc_css_class_style":"td_uid_10_5fdf47c712d86_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5fdf47c712d86.td_column_number = "1";
block_td_uid_10_5fdf47c712d86.block_type = "td_block_1";
block_td_uid_10_5fdf47c712d86.post_count = "5";
block_td_uid_10_5fdf47c712d86.found_posts = "888";
block_td_uid_10_5fdf47c712d86.header_color = "#";
block_td_uid_10_5fdf47c712d86.ajax_pagination_infinite_stop = "";
block_td_uid_10_5fdf47c712d86.max_num_pages = "178";
tdBlocksArray.push(block_td_uid_10_5fdf47c712d86);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">OPINION </span></h4></div><div id=td_uid_10_5fdf47c712d86 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-beyond-the-politics-of-hate-led-by-meles-seyoum-and-tedros/" rel="bookmark" title="Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros"><noscript><img width="324" height="235" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/mesfin_hate_TPLF-324x235.jpg" alt="" title="Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros"/></noscript><img width="324" height="235" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20235%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/mesfin_hate_TPLF-324x235.jpg" alt="" title="Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros"/></a></div> <a href="https://www.geeskaafrika.com/category/academicpapers/" class="td-post-category">Academic Papers</a></div><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-beyond-the-politics-of-hate-led-by-meles-seyoum-and-tedros/" rel="bookmark" title="Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and Tedros">Ethiopia: Beyond the Politics of Hate led by Meles, Seyoum and...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.geeskaafrika.com/author/geeskadmin/">geeskaadmin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-19T16:10:06+00:00" >December 19, 2020</time></span><div class="td-module-comments"><a href="https://www.geeskaafrika.com/ethiopia-beyond-the-politics-of-hate-led-by-meles-seyoum-and-tedros/#respond">0</a></div></div><div class="td-excerpt"> Addis Ababa (HAN) August 22, 2016. After waves of public protests that denounced long-time ruling party the Ethiopian People’s Revolutionary Democratic Front, Ethiopia has...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-opens-a-pandoras-box-of-ethnic-tensions/" rel="bookmark" title="Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Land_protest_addis_ababa-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-opens-a-pandoras-box-of-ethnic-tensions/" rel="bookmark" title="Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions">Ethiopia Opens a Pandora&#8217;s Box of Ethnic Tensions</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-19T15:58:36+00:00" >December 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/the-daily-call-of-islam-liam-neeson-yes-islam-is-the-answer/" rel="bookmark" title="The DAILY CALL of ISLAM: LIAM NEESON &#8211; YES ISLAM IS THE ANSWER"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Liam-John-Neeson-OBE--100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Liam-John-Neeson-OBE--100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Liam-John-Neeson-OBE--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The DAILY CALL of ISLAM: LIAM NEESON &#8211; YES ISLAM IS THE ANSWER"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Liam-John-Neeson-OBE--100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Liam-John-Neeson-OBE--100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/Liam-John-Neeson-OBE--218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="The DAILY CALL of ISLAM: LIAM NEESON &#8211; YES ISLAM IS THE ANSWER"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/the-daily-call-of-islam-liam-neeson-yes-islam-is-the-answer/" rel="bookmark" title="The DAILY CALL of ISLAM: LIAM NEESON &#8211; YES ISLAM IS THE ANSWER">The DAILY CALL of ISLAM: LIAM NEESON &#8211; YES ISLAM IS...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-19T00:06:13+00:00" >December 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/djibouti-maintain-the-dignity-of-the-office-of-the-somali-president/" rel="bookmark" title="Djibouti: Maintain the Dignity of the Office of The Somali President"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-688x486.jpg 688w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Djibouti: Maintain the Dignity of the Office of The Somali President"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-218x150.jpg 218w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/sheikh_nour-688x486.jpg 688w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Djibouti: Maintain the Dignity of the Office of The Somali President"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/djibouti-maintain-the-dignity-of-the-office-of-the-somali-president/" rel="bookmark" title="Djibouti: Maintain the Dignity of the Office of The Somali President">Djibouti: Maintain the Dignity of the Office of The Somali President</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T16:21:31+00:00" >December 17, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/somalia-the-ruthless-killing-of-the-military-officials/" rel="bookmark" title="Somalia: The Ruthless Killing of the Military Officials "><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/shakuur_qoorqoor-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/shakuur_qoorqoor-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/shakuur_qoorqoor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somalia: The Ruthless Killing of the Military Officials "/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/shakuur_qoorqoor-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/shakuur_qoorqoor-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/shakuur_qoorqoor-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somalia: The Ruthless Killing of the Military Officials "/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/somalia-the-ruthless-killing-of-the-military-officials/" rel="bookmark" title="Somalia: The Ruthless Killing of the Military Officials ">Somalia: The Ruthless Killing of the Military Officials </a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T00:06:38+00:00" >December 17, 2020</time></span></div></div></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_11_5fdf47c714495_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_11_5fdf47c714495" ><script>var block_td_uid_11_5fdf47c714495 = new tdBlock();
block_td_uid_11_5fdf47c714495.id = "td_uid_11_5fdf47c714495";
block_td_uid_11_5fdf47c714495.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"Interview","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5fdf47c714495_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5fdf47c714495_rand","tdc_css_class_style":"td_uid_11_5fdf47c714495_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5fdf47c714495.td_column_number = "1";
block_td_uid_11_5fdf47c714495.block_type = "td_block_1";
block_td_uid_11_5fdf47c714495.post_count = "5";
block_td_uid_11_5fdf47c714495.found_posts = "172";
block_td_uid_11_5fdf47c714495.header_color = "#";
block_td_uid_11_5fdf47c714495.ajax_pagination_infinite_stop = "";
block_td_uid_11_5fdf47c714495.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_11_5fdf47c714495);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Interview</span></h4></div><div id=td_uid_11_5fdf47c714495 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-interview-with-prof-mohamed-hassan-horn-of-africa-and-beyond/" rel="bookmark" title="Ethiopia: Prof. Mohamed Hassan, Horn of Africa and Beyond (Interview)"><noscript><img width="324" height="235" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Prof._Mohamed_Hassan-324x235.jpg" alt="" title="Ethiopia: Prof. Mohamed Hassan, Horn of Africa and Beyond (Interview)"/></noscript><img width="324" height="235" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20235%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Prof._Mohamed_Hassan-324x235.jpg" alt="" title="Ethiopia: Prof. Mohamed Hassan, Horn of Africa and Beyond (Interview)"/></a></div> <a href="https://www.geeskaafrika.com/category/academicpapers/" class="td-post-category">Academic Papers</a></div><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-interview-with-prof-mohamed-hassan-horn-of-africa-and-beyond/" rel="bookmark" title="Ethiopia: Prof. Mohamed Hassan, Horn of Africa and Beyond (Interview)">Ethiopia: Prof. Mohamed Hassan, Horn of Africa and Beyond (Interview)</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.geeskaafrika.com/author/geeskadmin/">geeskaadmin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-16T23:57:03+00:00" >December 16, 2020</time></span><div class="td-module-comments"><a href="https://www.geeskaafrika.com/ethiopia-interview-with-prof-mohamed-hassan-horn-of-africa-and-beyond/#respond">0</a></div></div><div class="td-excerpt"> Addis Ababa (HAN) 17 December, 2020. Public Diplomacy and Regional security initiatives. Professor Mohamed Hassan returned from a trip to Ethiopia. He has traveled...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-prime-minister-abiy-ahmeds-first-interview-to-western-news-media/" rel="bookmark" title="Ethiopia: Prime Minister Abiy Ahmed&#8217;s First Interview to Western News Media"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/voa_abey-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/voa_abey-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/voa_abey-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia: Prime Minister Abiy Ahmed&#8217;s First Interview to Western News Media"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/voa_abey-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/12/voa_abey-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/12/voa_abey-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia: Prime Minister Abiy Ahmed&#8217;s First Interview to Western News Media"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-prime-minister-abiy-ahmeds-first-interview-to-western-news-media/" rel="bookmark" title="Ethiopia: Prime Minister Abiy Ahmed&#8217;s First Interview to Western News Media">Ethiopia: Prime Minister Abiy Ahmed&#8217;s First Interview to Western News Media</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T00:54:32+00:00" >December 6, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-uae-consider-cooperation-in-artificial-intelligence/" rel="bookmark" title="Ethiopia: UAE Consider Cooperation in Artificial Intelligence"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tolerance_Ethiopia-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tolerance_Ethiopia-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tolerance_Ethiopia-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia: UAE Consider Cooperation in Artificial Intelligence"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tolerance_Ethiopia-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tolerance_Ethiopia-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tolerance_Ethiopia-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia: UAE Consider Cooperation in Artificial Intelligence"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-uae-consider-cooperation-in-artificial-intelligence/" rel="bookmark" title="Ethiopia: UAE Consider Cooperation in Artificial Intelligence">Ethiopia: UAE Consider Cooperation in Artificial Intelligence</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-22T16:21:02+00:00" >November 22, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-decoding-dr-tedros-messages-through-his-twitter-account/" rel="bookmark" title="Ethiopia: Decoding Dr.Tedros Messages Through His Twitter Account"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tedros_TPLF_Twitter_2020-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tedros_TPLF_Twitter_2020-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tedros_TPLF_Twitter_2020-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia: Decoding Dr.Tedros Messages Through His Twitter Account"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tedros_TPLF_Twitter_2020-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tedros_TPLF_Twitter_2020-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/11/Tedros_TPLF_Twitter_2020-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia: Decoding Dr.Tedros Messages Through His Twitter Account"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-decoding-dr-tedros-messages-through-his-twitter-account/" rel="bookmark" title="Ethiopia: Decoding Dr.Tedros Messages Through His Twitter Account">Ethiopia: Decoding Dr.Tedros Messages Through His Twitter Account</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-22T16:04:51+00:00" >November 22, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/eritrea-fm-osman-saleh-speaks-about-the-current-situation/" rel="bookmark" title="Eritrea: FM Osman Saleh Speaks About the Current Situation"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Osman_Saleh_eritrea_FM-1280x720-1-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Osman_Saleh_eritrea_FM-1280x720-1-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/11/Osman_Saleh_eritrea_FM-1280x720-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="FM Osman Saleh" title="Eritrea: FM Osman Saleh Speaks About the Current Situation"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Osman_Saleh_eritrea_FM-1280x720-1-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/11/Osman_Saleh_eritrea_FM-1280x720-1-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/11/Osman_Saleh_eritrea_FM-1280x720-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="FM Osman Saleh" title="Eritrea: FM Osman Saleh Speaks About the Current Situation"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/eritrea-fm-osman-saleh-speaks-about-the-current-situation/" rel="bookmark" title="Eritrea: FM Osman Saleh Speaks About the Current Situation">Eritrea: FM Osman Saleh Speaks About the Current Situation</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T00:40:37+00:00" >November 18, 2020</time></span></div></div></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_12_5fdf47c7159ac_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_12_5fdf47c7159ac" ><script>var block_td_uid_12_5fdf47c7159ac = new tdBlock();
block_td_uid_12_5fdf47c7159ac.id = "td_uid_12_5fdf47c7159ac";
block_td_uid_12_5fdf47c7159ac.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"SPORTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5fdf47c7159ac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5fdf47c7159ac_rand","tdc_css_class_style":"td_uid_12_5fdf47c7159ac_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5fdf47c7159ac.td_column_number = "1";
block_td_uid_12_5fdf47c7159ac.block_type = "td_block_1";
block_td_uid_12_5fdf47c7159ac.post_count = "5";
block_td_uid_12_5fdf47c7159ac.found_posts = "183";
block_td_uid_12_5fdf47c7159ac.header_color = "#";
block_td_uid_12_5fdf47c7159ac.ajax_pagination_infinite_stop = "";
block_td_uid_12_5fdf47c7159ac.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_12_5fdf47c7159ac);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">SPORTS</span></h4></div><div id=td_uid_12_5fdf47c7159ac class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopia-genzebe-dibaba-wins-valencia-half-marathon/" rel="bookmark" title="Ethiopia: Genzebe Dibaba Wins Valencia Half-Marathon"><noscript><img width="324" height="235" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Genzebe-Dibaba-750x430-1-324x235.jpg" alt="Ethiopia Genzebe-Dibaba" title="Ethiopia: Genzebe Dibaba Wins Valencia Half-Marathon"/></noscript><img width="324" height="235" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20235%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/12/Genzebe-Dibaba-750x430-1-324x235.jpg" alt="Ethiopia Genzebe-Dibaba" title="Ethiopia: Genzebe Dibaba Wins Valencia Half-Marathon"/></a></div> <a href="https://www.geeskaafrika.com/category/ethiopia-news/" class="td-post-category">Ethiopia</a></div><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopia-genzebe-dibaba-wins-valencia-half-marathon/" rel="bookmark" title="Ethiopia: Genzebe Dibaba Wins Valencia Half-Marathon">Ethiopia: Genzebe Dibaba Wins Valencia Half-Marathon</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.geeskaafrika.com/author/geeskadmin/">geeskaadmin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T05:50:39+00:00" >December 6, 2020</time></span><div class="td-module-comments"><a href="https://www.geeskaafrika.com/ethiopia-genzebe-dibaba-wins-valencia-half-marathon/#respond">0</a></div></div><div class="td-excerpt"> Addis Ababa, December 6, 2020 – Athlete Genzebe Dibaba has won the Valencia Half-Marathon in her first debut over the distance.  Genzebe completed the half-marathon...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/ethiopian-born-adonya-wondwosen-signs-for-manchester-united/" rel="bookmark" title="Ethiopian- Born Adonya Wondwosen Signs For Manchester United"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/10/Adoniaaaaaaaaaaaa-750x430-1-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/10/Adoniaaaaaaaaaaaa-750x430-1-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/10/Adoniaaaaaaaaaaaa-750x430-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ethiopia Manchester United" title="Ethiopian- Born Adonya Wondwosen Signs For Manchester United"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/10/Adoniaaaaaaaaaaaa-750x430-1-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/10/Adoniaaaaaaaaaaaa-750x430-1-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/10/Adoniaaaaaaaaaaaa-750x430-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Ethiopia Manchester United" title="Ethiopian- Born Adonya Wondwosen Signs For Manchester United"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/ethiopian-born-adonya-wondwosen-signs-for-manchester-united/" rel="bookmark" title="Ethiopian- Born Adonya Wondwosen Signs For Manchester United">Ethiopian- Born Adonya Wondwosen Signs For Manchester United</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T03:58:01+00:00" >October 14, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/30958/" rel="bookmark" title="Ethiopia’s Letesenbet Breaks 5,000m World Record"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/10/3459647-000_1KS3EV-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/10/3459647-000_1KS3EV-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/10/3459647-000_1KS3EV-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ethiopia’s Letesenbet Breaks 5,000m World Record" title="Ethiopia’s Letesenbet Breaks 5,000m World Record"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/10/3459647-000_1KS3EV-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/10/3459647-000_1KS3EV-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/10/3459647-000_1KS3EV-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Ethiopia’s Letesenbet Breaks 5,000m World Record" title="Ethiopia’s Letesenbet Breaks 5,000m World Record"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/30958/" rel="bookmark" title="Ethiopia’s Letesenbet Breaks 5,000m World Record">Ethiopia’s Letesenbet Breaks 5,000m World Record</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T02:29:45+00:00" >October 8, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/30929/" rel="bookmark" title="Ethiopia: BREAKING Supersport acquired exclusive rights to broadcast Ethiopian Premier League"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/10/NCS_SuperSport-Studio-6_0001-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/10/NCS_SuperSport-Studio-6_0001-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/10/NCS_SuperSport-Studio-6_0001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ethiopia SUPERSPORT" title="Ethiopia: BREAKING Supersport acquired exclusive rights to broadcast Ethiopian Premier League"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/10/NCS_SuperSport-Studio-6_0001-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/10/NCS_SuperSport-Studio-6_0001-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/10/NCS_SuperSport-Studio-6_0001-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Ethiopia SUPERSPORT" title="Ethiopia: BREAKING Supersport acquired exclusive rights to broadcast Ethiopian Premier League"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/30929/" rel="bookmark" title="Ethiopia: BREAKING Supersport acquired exclusive rights to broadcast Ethiopian Premier League">Ethiopia: BREAKING Supersport acquired exclusive rights to broadcast Ethiopian Premier League</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T11:50:25+00:00" >October 7, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.geeskaafrika.com/breaking-ethiopias-kitata-finishes-first-followed/" rel="bookmark" title="Ethiopia&#8217;s Kitata finishes first followed"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.geeskaafrika.com/wp-content/uploads/2020/10/Eje0I4IXYAA0OnV-100x70.jpg" srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/10/Eje0I4IXYAA0OnV-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/10/Eje0I4IXYAA0OnV-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Shura Kitata Tola" title="Ethiopia&#8217;s Kitata finishes first followed"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/uploads/2020/10/Eje0I4IXYAA0OnV-100x70.jpg" data-srcset="https://www.geeskaafrika.com/wp-content/uploads/2020/10/Eje0I4IXYAA0OnV-100x70.jpg 100w, https://www.geeskaafrika.com/wp-content/uploads/2020/10/Eje0I4IXYAA0OnV-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Shura Kitata Tola" title="Ethiopia&#8217;s Kitata finishes first followed"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.geeskaafrika.com/breaking-ethiopias-kitata-finishes-first-followed/" rel="bookmark" title="Ethiopia&#8217;s Kitata finishes first followed">Ethiopia&#8217;s Kitata finishes first followed</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-04T07:32:58+00:00" >October 4, 2020</time></span></div></div></div></div></div></div></div></div></div></div></article><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.geeskaafrika.com/"><noscript><img class="td-retina-data" src="https://geeskaafrika.com/wp-content/uploads/2016/01/geeska-footer-300x121.png" data-retina="https://geeskaafrika.com/wp-content/uploads/2016/01/geeska-footer-300x121.png" alt="" title="" width="" /></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://geeskaafrika.com/wp-content/uploads/2016/01/geeska-footer-300x121.png" data-retina="https://geeskaafrika.com/wp-content/uploads/2016/01/geeska-footer-300x121.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Geeska Afrika Online (1985) a voice of East Africa.The Oldest Independent Free Press in the region. Geeska Afrika original reporting by our award-winning journalists.  producing and distributing 50 news and information items daily from over 100 African news organizations . To address comments or complaints, please Contact us. HAN@Geeskaafrika.com<div class="footer-email-wrap">Contact us: <a href="mailto:HAN@Geeskaafrika.com">HAN@Geeskaafrika.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/GeeskaAfrikaOnline" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/GeskaAfrika" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright © 2020 - Geeskaafrika</div></div></div></div></div> <noscript><img alt='css.php' src="https://www.geeskaafrika.com/wp-content/plugins/cookies-for-comments/css.php?k=e038a462dfaa5c51e3f17af79baac9dd&amp;o=i&amp;t=1139203869" width='1' height='1' /></noscript><img class="lazyload" alt='css.php' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201%201%22%3E%3C/svg%3E' data-src="https://www.geeskaafrika.com/wp-content/plugins/cookies-for-comments/css.php?k=e038a462dfaa5c51e3f17af79baac9dd&amp;o=i&amp;t=1139203869" width='1' height='1' />  <script type="text/javascript">function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.geeskaafrika.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <div id="ss-floating-bar" class="ss-left-sidebar ss-large-icons ss-hide-on-mobile ss-with-spacing ss-rectangle-icons"><ul class="ss-social-icons-container"><li class=""> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD&#038;u=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="32772" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></i> <span class="ss-network-count"> 0 </span> </span> </a> <span class="ss-share-network-tooltip">Facebook</span></li><li class=""> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Ethiopia%3A+The+38th+Extraordinary+Summit+Of+IGAD&#038;url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="32772" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">Twitter</span></li><li class=""> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD&#038;url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="32772" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M23.938 16.375c-0.438-0.5-1.188-0.75-2.25-0.75-1.375 0-2.313 0.438-2.875 1.188-0.563 0.813-0.813 1.938-0.813 3.375v10.938c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.563c0.188 0 0.375 0.063 0.5 0.125s0.188 0.25 0.25 0.438c0 0.188 0.063 0.375 0.063 0.438s0 0.25 0 0.5c1.438-1.375 3.375-2 5.688-2 2.688 0 4.75 0.625 6.25 1.938 1.5 1.375 2.25 3.313 2.25 5.938v13.625c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.875c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-12.313c0-1.063-0.188-1.875-0.563-2.438zM6.625 6.688c-0.75 0.75-1.688 1.125-2.75 1.125s-2-0.375-2.75-1.125c-0.75-0.75-1.125-1.625-1.125-2.75 0-1.063 0.375-1.938 1.125-2.688s1.688-1.188 2.75-1.188c1.063 0 2 0.438 2.75 1.188s1.125 1.625 1.125 2.688c0 1.125-0.375 2-1.125 2.75zM7.563 10.938v20.188c0 0.188-0.125 0.375-0.25 0.563-0.188 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.75c0.188 0 0.375 0.125 0.563 0.25 0.125 0.188 0.25 0.375 0.25 0.563z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">LinkedIn</span></li><li class=""> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F&#038;subject=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="32772" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">Email</span></li><li class=""> <a href="#" data-ss-ss-link="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="32772" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">Copy Link</span></li><li> <a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">More Networks</span></li></ul> <span class="ss-hide-floating-bar"> <svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg> </span></div> <script type='text/javascript' id='socialsnap-js-js-extra'>var socialsnap_script = {"ajaxurl":"https:\/\/www.geeskaafrika.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"ab3c2af493","post_id":"32772"};</script> <script>(function (basket) {basket.require({ url: "https://www.geeskaafrika.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js", key: "socialsnap-js"});})(basket);</script><script>(function (basket) {basket.require({ url: "https://www.geeskaafrika.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js", key: "td-site-min"});})(basket);</script><script>(function (basket) {basket.require({ url: "https://www.geeskaafrika.com/wp-includes/js/comment-reply.min.js", key: "comment-reply"});})(basket);</script><script>(function (basket) {basket.require({ url: "https://www.geeskaafrika.com/wp-includes/js/wp-embed.min.js", key: "wp-embed"});})(basket);</script><script>(function (basket) {basket.require({ url: "https://www.geeskaafrika.com/wp-content/plugins/akismet/_inc/form.js", key: "akismet-form"});})(basket);</script> <div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="ce42a6b5dc"><div class="ss-popup"><div class="ss-popup-heading"> <span>Share via</span> <a href="#" class="ss-close-modal" rel="nofollow noopener"> <svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a></div><div class="ss-popup-content"><div class="ss-popup-networks ss-clearfix"><div class="ss-popup-network ss-popup-facebook"> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD&#038;u=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="32772" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></span> <span>Facebook</span> </a></div><div class="ss-popup-network ss-popup-twitter"> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Ethiopia%3A+The+38th+Extraordinary+Summit+Of+IGAD&#038;url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="32772" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span> <span>Twitter</span> </a></div><div class="ss-popup-network ss-popup-linkedin"> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD&#038;url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="32772" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M23.938 16.375c-0.438-0.5-1.188-0.75-2.25-0.75-1.375 0-2.313 0.438-2.875 1.188-0.563 0.813-0.813 1.938-0.813 3.375v10.938c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.563c0.188 0 0.375 0.063 0.5 0.125s0.188 0.25 0.25 0.438c0 0.188 0.063 0.375 0.063 0.438s0 0.25 0 0.5c1.438-1.375 3.375-2 5.688-2 2.688 0 4.75 0.625 6.25 1.938 1.5 1.375 2.25 3.313 2.25 5.938v13.625c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.875c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-12.313c0-1.063-0.188-1.875-0.563-2.438zM6.625 6.688c-0.75 0.75-1.688 1.125-2.75 1.125s-2-0.375-2.75-1.125c-0.75-0.75-1.125-1.625-1.125-2.75 0-1.063 0.375-1.938 1.125-2.688s1.688-1.188 2.75-1.188c1.063 0 2 0.438 2.75 1.188s1.125 1.625 1.125 2.688c0 1.125-0.375 2-1.125 2.75zM7.563 10.938v20.188c0 0.188-0.125 0.375-0.25 0.563-0.188 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.75c0.188 0 0.375 0.125 0.563 0.25 0.125 0.188 0.25 0.375 0.25 0.563z"></path></svg></span> <span>LinkedIn</span> </a></div><div class="ss-popup-network ss-popup-mix"> <a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="32772" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span> <span>Mix</span> </a></div><div class="ss-popup-network ss-popup-envelope"> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.geeskaafrika.com%2Fethiopia-the-38th-extraordinary-summit-of-igad%2F&#038;subject=Ethiopia%3A%20The%2038th%20Extraordinary%20Summit%20Of%20IGAD" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="32772" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span> <span>Email</span> </a></div><div class="ss-popup-network ss-popup-print"> <a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="32772" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span> <span>Print</span> </a></div><div class="ss-popup-network ss-popup-copy"> <a href="#" data-ss-ss-link="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="32772" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span> <span>Copy Link</span> </a></div></div><div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div></div></div></div><div id="ss-copy-popup" class="ss-popup-overlay"><div class="ss-popup"><div class="ss-popup-heading"> <span>Copy link</span> <a href="#" id="" class="ss-close-modal" rel="nofollow noopener"> <svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a></div><div class="ss-popup-content"><div class="ss-copy-action"> <input type="text" readonly="readonly" value="https://www.geeskaafrika.com/ethiopia-the-38th-extraordinary-summit-of-igad/" class="ss-copy-action-field" aria-label="Copy" /> <a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a> <svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></div><div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div></div></div></div>  <script type="text/javascript">var SocialSnapURL 				= window.location.href;
var SocialSnapShareCacheExpired = 1;
var SocialSnapShareNetworks     = ["facebook","twitter","linkedin","envelope","copy","mix","print"];
if ( -1 !== SocialSnapURL.indexOf('ss_cache_refresh') ) {
SocialSnapShareCacheExpired = true;
} else {
var SocialSnapServerTimestamp 	= 1608468423;
var SocialSnapBrowserTimestamp 	= Date.now();
if ( ! SocialSnapBrowserTimestamp ) {
SocialSnapBrowserTimestamp = new Date().getTime();
}
SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );
SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
}</script>  
<script>(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.geeskaafrika.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.geeskaafrika.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5fdf47c7183ac"></textarea><div id="td_live_css_uid_1_5fdf47c7183ac" class="td-code-editor"></div> <script>jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5fdf47c7183ac');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5fdf47c7183ac");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script defer src="https://www.geeskaafrika.com/wp-content/cache/autoptimize/js/autoptimize_ff4bc1da608e25831b5ced07e51e910f.js"></script></body></html><!-- WP Fastest Cache file was created in 0.87802505493164 seconds, on 20-12-20 7:47:03 -->